Our cloud provider is currently experiencing errors, causing login issues for the app users.
Incident Report for Neo Smart Blinds
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 18:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 17:32 EDT
Monitoring
Access to the Neo Smart Blinds app has fully recovered. We'll keep monitoring.
Posted Jun 13, 2023 - 17:27 EDT
Update
The Cloud provider has implemented fixes. Access to the Neo Smart Blinds app has improved.
Posted Jun 13, 2023 - 16:41 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 16:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 15:52 EDT
This incident affected: Neo Smart Blinds App (Android app, Android app - beta version, iOS app, iOS app - beta version, Web App, Database, Cloud API North America East, Cloud API North America West, Cloud API Europe).