App update version 4.7.1 solves issue adding C-BR300 Smart Controller for iOS users
Incident Report for Neo Smart Blinds
Resolved
App update version 4.7.1 solves the issue of adding the C-BR300 Smart Controller for iOS users.
Update the app by searching for Neo Smart Blinds on App Store or use the link below
https://itunes.apple.com/ca/app/neo-smart-blinds/id1046912127
Posted Oct 28, 2022 - 19:10 EDT
Monitoring
The app version 4.7.1 is now available for all iOS users.
Update your app if you're experiencing issues when adding a C-BR300 Smart Controller to your account.
Android users were not affected; the most up-to-date version continues to be 4.7.0.
We will keep monitoring the situation.
Posted Oct 27, 2022 - 18:17 EDT
Update
Solution was identified and a new update for the app was submitted.
Version 4.7.1 is now under review by Apple's store
Posted Oct 27, 2022 - 09:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 26, 2022 - 16:58 EDT
Investigating
Users with the app version 4.7.0 cannot add a Smart Controller model C-BR300 to their accounts.
An issue with the request permissions makes the app unable to use Bluetooth during the Add Smart Controller process.
This problem affects all installations and updates to version 4.7.0 since Tuesday 25, 2022.
All other operations still work normally.
Posted Oct 26, 2022 - 16:55 EDT
This incident affected: Neo Smart Blinds App (iOS app).