Siri Shortcuts stopped activating scenes
Incident Report for Neo Smart Blinds
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 15:58 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2024 - 09:23 EST
Monitoring
We’re pleased to announce that the new app release, version 5.1.5, has been approved and is now rolling out on the Apple Store. The update should be available for all users within 24 hours.

This release addresses the issue with Siri Shortcuts that prevented scenes from activating properly in version 5.1.3. There’s no need to delete or reconfigure any scenes, shortcuts, your account, Smart Controller, or blinds. Once you download the update, Siri Shortcuts will function as expected.

Thank you for your patience as we worked to resolve this issue. If you don’t see the update right away, please allow up to 24 hours for it to become available in your region.
Posted Nov 19, 2024 - 09:22 EST
This incident affected: Neo Smart Blinds App (iOS app).